Author Topic: Escapepod feed failure  (Read 524 times)

Gary

  • Peltast
  • ***
  • Posts: 91
Escapepod feed failure
« on: October 22, 2019, 04:24:22 PM »
I was posting his over i the Escapepod forum but I am now thinking this may be he more appropriate place for this.

My EscapePod iTunes feed quit working after Ep#700. When I try to download either 701 or 702 it fails and the error message says to check the URL and network connection.
Network connection seems fine because he latest PsuedoPod episode downloaded this morning just fine.
So my only problem is with the Escapepod feed.

I tried going to iTunes and hitting the "Subscribe" button again but that didn't fix it.
I manually went and entered
 https://feeds.feedburner.com/Escapepod
in the "subscribe to podcast field" and go a whole new EscapePod listing ... but 701 and 702 still will not download (others will).

I can download those episodes if I do so directly from their http://escapepod.org page but of course that doesn't add them to the episode list in my iTunes podcast list.

All of this leads me to believe something changed with the Escape Pod iTunes feed starting on 701.

Gary

  • Peltast
  • ***
  • Posts: 91
Re: Escapepod feed failure
« Reply #1 on: October 25, 2019, 01:36:42 PM »
Update -
Episode #703 has shown up in my feed but will not download.
Waiting to see if new episodes of Podcastle and Psuedopod show up in the feed and download.

Gary

  • Peltast
  • ***
  • Posts: 91
Re: Escapepod feed failure
« Reply #2 on: October 27, 2019, 03:04:41 PM »
Update - New, fresh and tasty PsuedoPod Ep. appeared in the cue and downloaded without a hitch.
EscapePod continues to fail it's download though.
It has been suggested that I delete my subscription and resubscribe ... but I'm afraid that when I do that I may loose many "vintage" episodes. Currently my Cue goes back to episode#217 from Sept 2009. I don't want to loose all that.
I did try starting a new subscription but it had the same issues as the current one.

nickpheas

  • Extern
  • *
  • Posts: 3
Re: Escapepod feed failure
« Reply #3 on: November 04, 2019, 08:20:11 AM »
iTunes? Perhaps an older version? I'm getting exactly the same problem from Episode 701.

I've also had this same error from StarshipSofa. Unsubscribing and resubscribing does not fix the problem, Reinstalling iTunes does, but that's such an utter pain inthe backside I'd love to hear of something else that actually worked.