Escape Artists
October 23, 2018, 08:02:56 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Format Error  (Read 4695 times)
FNH
Matross
****
Posts: 309


F Napoleon H


WWW
« on: February 06, 2007, 02:40:04 PM »

I seems to be getting  an odd spate of Format Errors, that blow my MP3 player when I try to listen to Psuedopod.  It seems like every other episode seems corrupted in some way.  I'm not getting the same thing with Escape pod or any of the other podcasts I listen too.  I download it in the same way as escape pod so there's nothing I'm doing differn't.

I wonder, are they both edited with the same software?  Could that be the cause?  Am I the only one?
Logged

SFEley
Autarch
*****
Posts: 1408



WWW
« Reply #1 on: February 06, 2007, 02:43:05 PM »

I don't know, FNH; we haven't been getting any reports like that.

What exactly is happening when you try to play a Pseudopod episode?  I.e., what error do you see or hear?  Does it happen at the beginning, the end, or at some point in the middle?  What MP3 player are you using?  Can you point us to one or more episodes that consistently break it, and one or more that consistently work?

If you can supply more details, I'll investigate and try to get to the bottom of it.
Logged

ESCAPE POD - The Science Fiction Podcast Magazine
Russell Nash
Guest
« Reply #2 on: February 07, 2007, 03:32:08 PM »

I had a problem similiar to that with my iPod 5G. It just wouldn't play some files. Other files would cause it to reboot. I reset it to factory settings and then reinstalled the software upgrades and now everything is fine again.
Logged
FNH
Matross
****
Posts: 309


F Napoleon H


WWW
« Reply #3 on: February 09, 2007, 02:14:34 PM »

Epi 20, and Epi 23 are two I remember as causing problems.  I would to that that the same "corrupt" files still play perfectly in Win' media player.
Logged

SFEley
Autarch
*****
Posts: 1408



WWW
« Reply #4 on: February 09, 2007, 02:19:24 PM »

Epi 20, and Epi 23 are two I remember as causing problems.  I would to that that the same "corrupt" files still play perfectly in Win' media player.

And what MP3 player are you using?
Logged

ESCAPE POD - The Science Fiction Podcast Magazine
SFEley
Autarch
*****
Posts: 1408



WWW
« Reply #5 on: February 09, 2007, 02:20:47 PM »

I had a problem similiar to that with my iPod 5G. It just wouldn't play some files. Other files would cause it to reboot. I reset it to factory settings and then reinstalled the software upgrades and now everything is fine again.

Yes, there was an early software problem with the video iPods that would cause some MP3 files that had been encoded in mono (i.e., not stereo) to lock it up or reset it.  There was an update released around the end of the year that addressed this.
Logged

ESCAPE POD - The Science Fiction Podcast Magazine
Russell Nash
Guest
« Reply #6 on: February 10, 2007, 11:15:32 AM »

I had a problem similiar to that with my iPod 5G. It just wouldn't play some files. Other files would cause it to reboot. I reset it to factory settings and then reinstalled the software upgrades and now everything is fine again.

Yes, there was an early software problem with the video iPods that would cause some MP3 files that had been encoded in mono (i.e., not stereo) to lock it up or reset it.  There was an update released around the end of the year that addressed this.

My problem started after the update for the TV shows on iTunes came out. It was totally random which files set it off, but after restoring to the factory settings and then updating to the same OS that caused the problems everything was fine. Right in iTunes on the iPod screen it says hit restore if you have playing problems. Seems it's a kind of common thing.
Logged
FNH
Matross
****
Posts: 309


F Napoleon H


WWW
« Reply #7 on: February 12, 2007, 03:58:36 PM »

And what MP3 player are you using?

Sanyo DMP-M400SD.
Logged

FNH
Matross
****
Posts: 309


F Napoleon H


WWW
« Reply #8 on: February 16, 2007, 07:36:16 AM »

Honest Ghosts (23) just hit me with a format error.  No other shows are doing this.  Odd aint it.
Logged

FNH
Matross
****
Posts: 309


F Napoleon H


WWW
« Reply #9 on: May 28, 2007, 09:44:35 AM »

Just thought I'd mention that I unsubscribed from Pseudopod because of the constant format errors.  I'm not a manual-download kind of guy, so it's gone.  :-(

No idea why this happens.  Nothing else, no other shows, give me this error.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!