Escape Artists
June 24, 2019, 08:56:38 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The first round of the Podcastle Flash Fiction contest is wrapping up. Semifinals start appearing June 22nd.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: java users, can you help?  (Read 846 times)
Listener
Hipparch
******
Posts: 3187


I place things in locations which later elude me.


WWW
« on: August 19, 2010, 08:41:44 AM »

Do you use/program/support Java? Because my IT department can't help with this.

We use a Java app that won't work if Java Web Start 1.5 isn't installed. The problem is, 1.5 isn't the current version. I think we're up to at least 1.6.x out in the real world. If 1.5 isn't installed, you can log into the app and then it gives you the gray screen of "can't do anything but force-quit". The only way IT says this can be fixed is by reinstalling Java, which takes like half an hour. I've done it every day this week, and am about to do it for the SECOND time today because it didn't work this morning.

What I need is a way to force my computer NOT to download or change my version of Java, while also not preventing me from using our other Java apps. A "lock", if you will.

Help me, Escape Artists Community. Even though I don't have cinnamon buns of hair over my ears.

Much thanks.

PS: I'm on a Dell laptop, Windows XP SP3.
Logged

"Farts are a hug you can smell." -Wil Wheaton

Blog || Quote Blog ||  Written and Audio Work || Twitter: @listener42
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!