Author Topic: Staying logged on...  (Read 7929 times)

Bdoomed

  • Pseudopod Tiger
  • Moderator
  • *****
  • Posts: 5891
  • Mmm. Tiger.
on: September 18, 2008, 10:30:43 PM
okay is anyone else having this problem?
I am logged on now... if i navigate away from the forums and come right back, I am logged off, even tho ive told it to keep me logged on forever, and no i also dont have firefox set to delete my cookies after every exit.
is it me or is it the forums?

I'd like to hear my options, so I could weigh them, what do you say?
Five pounds?  Six pounds? Seven pounds?


Thaurismunths

  • High Priest of TCoRN
  • Hipparch
  • ******
  • Posts: 1421
  • Praise N-sh, for it is right and good!
Reply #1 on: September 18, 2008, 10:33:36 PM
must be you.
I have firefox and haven't had to log back in, in 6 months. (I hope I remember my password)

How do you fight a bully that can un-make history?


Heradel

  • Bill Peters, EP Assistant
  • Hipparch
  • ******
  • Posts: 2938
  • Part-Time Psychopomp.
Reply #2 on: September 18, 2008, 11:19:50 PM
Try deleting all of the cookies for the forum.

I Twitter. I also occasionally blog on the Escape Pod blog, which if you're here you shouldn't have much trouble finding.


Russell Nash

  • Guest
Reply #3 on: September 19, 2008, 07:17:43 AM
I had to sign back in after Steve did the move, but I've been good since. 

Safari 3.1.2



wintermute

  • Hipparch
  • ******
  • Posts: 1291
  • What Would Batman Do?
Reply #4 on: September 19, 2008, 11:46:17 AM
I'm having the same problem, Firefox 3 on XP. I figured it was a local problem, though.

Science means that not all dreams can come true


slic

  • Hipparch
  • ******
  • Posts: 727
  • Stephen Lumini
Reply #5 on: September 19, 2008, 12:08:54 PM
IE 7.0.6 on Vista and I've had no problems (with the forums as least ;-)

I actually have mine set to 1 Week, to make sure I enter my password every once in a while and don't forget it :-)



Bdoomed

  • Pseudopod Tiger
  • Moderator
  • *****
  • Posts: 5891
  • Mmm. Tiger.
Reply #6 on: September 19, 2008, 01:53:32 PM
tried deleting cookies, but the problem originated right after i did a cache/cookie clearing.
im thinking i have to reinstall firefox but i dont feel like it :P

I'd like to hear my options, so I could weigh them, what do you say?
Five pounds?  Six pounds? Seven pounds?


wintermute

  • Hipparch
  • ******
  • Posts: 1291
  • What Would Batman Do?
Reply #7 on: September 19, 2008, 01:56:48 PM
[T]he problem originated right after i did a cache/cookie clearing.
Ditto. I think I'm seeing a pattern here...

Science means that not all dreams can come true


Bdoomed

  • Pseudopod Tiger
  • Moderator
  • *****
  • Posts: 5891
  • Mmm. Tiger.
Reply #8 on: September 19, 2008, 02:19:10 PM
hmmmmm... maybe i'll reinstall firefox soon and tell ya if it works

I'd like to hear my options, so I could weigh them, what do you say?
Five pounds?  Six pounds? Seven pounds?


Zathras

  • Guest
Reply #9 on: September 19, 2008, 08:44:44 PM
I use IE, and at home and on the road, the "view new posts" function isn't working.  I experienced the same log in problem at home, but I don't stay logged in forever there.  It must not be accepting new cookies



Bdoomed

  • Pseudopod Tiger
  • Moderator
  • *****
  • Posts: 5891
  • Mmm. Tiger.
Reply #10 on: November 02, 2008, 09:58:15 PM
aaaaaaHAAAAAAAAAAAA!!!!
i figured it out!
when im not logged in, at first, the url for the forums is http://forum.escapeartists.info/index.php
while when i AM logged in, its http://forum.escapeartists.net/index.php
so all i had to do was change my bookmark url to .net and it remembers me.

I'd like to hear my options, so I could weigh them, what do you say?
Five pounds?  Six pounds? Seven pounds?


Heradel

  • Bill Peters, EP Assistant
  • Hipparch
  • ******
  • Posts: 2938
  • Part-Time Psychopomp.
Reply #11 on: November 02, 2008, 10:08:26 PM
aaaaaaHAAAAAAAAAAAA!!!!
i figured it out!
when im not logged in, at first, the url for the forums is http://forum.escapeartists.info/index.php
while when i AM logged in, its http://forum.escapeartists.net/index.php
so all i had to do was change my bookmark url to .net and it remembers me.

Sounds like a weird cookie issue, but I'm not sure.

I Twitter. I also occasionally blog on the Escape Pod blog, which if you're here you shouldn't have much trouble finding.